<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<head>
<!-- Google analytics starts for financialexpress.com -->
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-84091534-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- Google analytics ends -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Scene &amp; Heard - BPD</title>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://www.expressbpd.com/wp-content/themes/vip/financialexpress/images/favicon.ico.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.expressbpd.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.expressbpd.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.expressbpd.com/feed/atom/" />
<link rel="pingback" href="http://www.expressbpd.com/xmlrpc.php" />
<meta name="google-site-verification" content="3WG4ARTYy4QS8MmhVE8b-ON8XFqTNfj2ByK9WD3q_eI" />

<meta name="description" content="What&#039;s happening in Mumbai&#039;s hotels? A peek into the party circuit and events in the city... By Marcellus Baptista" />
<meta name="keywords" content="fhw, weekend, " />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="CCA9DA5B985004F4462DA743E776C636" />

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BPD &raquo; Feed" href="http://www.expressbpd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BPD &raquo; Comments Feed" href="http://www.expressbpd.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.expressbpd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.expressbpd.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='vfbp-display-entries-css'  href='http://www.expressbpd.com/wp-content/plugins/vfbp-display-entries/public/assets/css/vfb-display-entries.min.css?ver=2014.12.30' type='text/css' media='all' />
<link rel='stylesheet' id='fe-pharma-style-css-css'  href='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/css/style.css?ver=4.6' type='text/css' media='' />
<link rel='stylesheet' id='financialexpress-droid-font-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.6.1#038;ver=4.1-alpha-20141011' type='text/css' media='' />
<link rel='stylesheet' id='fe-jquery-bxslider-css-css'  href='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/css/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/css/reset.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/css/media-queries.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='microsite-menufication-css'  href='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/css/menufication.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='microsite-menufication-min-css-css'  href='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/css/menufication.min.css?ver=3.9' type='text/css' media='' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.expressbpd.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.expressbpd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/js/impulse-article.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/js/jquery.menufication.min.js?ver=3.9'></script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/js/menufication-setup.js?ver=3.9'></script>
<link rel='https://api.w.org/' href='http://www.expressbpd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.expressbpd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.expressbpd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.expressbpd.com/?p=382391' />
<link rel="alternate" type="application/json+oembed" href="http://www.expressbpd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.expressbpd.com%2Ffhw%2Fweekend-fhw%2Fscene-and-heard-20170228%2F382391%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.expressbpd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.expressbpd.com%2Ffhw%2Fweekend-fhw%2Fscene-and-heard-20170228%2F382391%2F&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta itemprop="thumbnailUrl" content="http://www.expressbpd.com/wp-content/themes/vip/financialexpress/images/Financial_Expresss_Thumb-200x200.jpg" /><style type="text/css">
			@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

			ul.main-nav li a,
			ul.main-nav li ul li a {
				font-family: "Open Sans Condensed", sans-serif;
				}

			.main-text h1,
			.sub-text h2 {
				font-family: "Oswald", sans-serif;
				}

			.home-widget .cat-dark-text h2,
			.home-widget .category-light h2 a,
			.sidebar-small-widget .category-light h2 a,
			ul.home-carousel li h2,
			h1.headline,
			h1.headline-page,
			.prev-post a,
			.next-post a,
			.related-text a,
			#post-404 h1,
			h3.cat-header,
			.archive-text h2 a,
			.archive-text-noimg h2 a,
			ul.widget-buzz li h2 a,
			.sidebar-widget .cat-dark-text h2,
			.sidebar-widget .category-light h2 a,
			.footer-widget .category-light h2 a {
				font-family: "Oswald", sans-serif;
				}

			#logo-wrapper,
			#logo-small {
				height: 100%;
				margin-bottom:10px;
				}

			ul.main-nav li:hover,
			ul.main-nav li a:hover,
			ul.main-nav li.current-menu-item,
			ul.main-nav li.current-post-parent {
				background: #e91b23 url(http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/images/menu-fade.png) repeat-x bottom;
				}

			span.comment-count,
			h3.post-header,
			h3.comment-header,
			h3.home-widget-header,
			h3.small-widget-header,
			h3.sidebar-widget-header,
			span.post-tags-header,
			.post-tags a:hover,
			ul.tabber-widget li.active,
			ul.tabber-widget li:hover,
			.tag-cloud a:hover {
				background: #e91b23;
				}

			span.home-widget-header,
			span.small-widget-header,
			span.sidebar-widget-header,
			ul.tabber-widget,
			#comments,
			#related-posts {
				border-top: 3px solid #e91b23;
				}

			ol.commentlist {
				border-bottom: 3px solid #e91b23;
				}

			.prev-post,
			.next-post {
				color: #e91b23;
				}

			#nav-wrapper {
				background: #333333 url(http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/images/menu-fade.png) repeat-x bottom;
				}

			ul.main-nav li ul li {
				background: #333333;
				}

			#nav-mobi select {
				background: #333333 url(http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/images/triangle-dark.png) no-repeat right;
				}

			a, a:visited {
				color: #fa4b2a;
				}

			#wallpaper {
				background: url() no-repeat 50% 0;
				}
			</style>		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="canonical" href="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/" />
<link rel="amphtml" href="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/lite/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Scene &#038; Heard" />
<meta property="og:url" content="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/" />
<meta property="og:description" content="What&#8217;s happening in Mumbai&#8217;s hotels? A peek into the party circuit and events in the city&#8230; By Marcellus Baptista" />
<meta property="article:modified_time" content="2017-02-21T13:54:07+05:30" />
<meta property="og:site_name" content="BPD" />
<meta property="og:image" content="http://www.expressbpd.com/wp-content/uploads/2017/02/20170228eh187.gif" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<link rel="publisher" href="https://plus.google.com/+financialexpress" /><meta name="twitter:card" content="app">
		<meta name="twitter:site" content="@FinancialXpress">
		<meta name="twitter:description" content="The Financial Express is an online Business and Financial Newspaper providing news from Stock Markets, Companies, Insurance, Automobiles and more through Mobile Apps; iPhone, iPad and Android."><meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/" />
					<meta property="og:site_name" content="The Financial Express" />
					<meta property="og:title" content="Scene &#038; Heard" />
					<meta property="og:description" content="What&#039;s happening in Mumbai&#039;s hotels? A peek into the party circuit and events in the city... By Marcellus Baptista" />
		<meta property="og:updated_time" content="2017-02-21T19:24:07+05:30" /><meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@FinancialXpress">
		<meta name="twitter:creator" content="@FinancialXpress" />
		<meta name="twitter:url" content="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/">
		<meta name="twitter:title" content="Scene &#038; Heard">
		<meta name="twitter:description" content="What&#039;s happening in Mumbai&#039;s hotels? A peek into the party circuit and events in the city... By Marcellus Baptista">
		<meta itemprop="description" content="What&#039;s happening in Mumbai&#039;s hotels? A peek into the party circuit and events in the city... By Marcellus Baptista"><meta itemprop="author" content="FHW Staff-Mumbai"><meta itemprop="mainEntityOfPage" content="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/"><meta itemprop="name" content="The Financial Express">
<meta property="article:published_time" content="February 21, 2017 7:18 pm" />
<meta property="article:modified_time" content="February 21, 2017 7:24 pm" />
<meta itemprop="url" content="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/" />
<meta itemprop="headline" content="Scene &#038; Heard" />
<meta itemprop="datePublished" content="February 21, 2017 7:18 pm" />
<meta itemprop="dateModified" content="February 21, 2017 7:24 pm" />
<meta itemprop="inLanguage" content="English" />
<meta http-equiv="Last-Modified" content="Wed, 22 Feb 2017 19:46:27 +0530"/>
<meta itemprop="articleSection" content="fhw news" /><style type="text/css">
#menufication-top #menufication-header-logo, #menufication-non-css3-top #menufication-non-css3-header-logo {
    height: 66px !important;
    margin: -6px 0 0 31px !important;
    max-height: 66px !important;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/images/mb-express-fhw-logo.png","headerLogoLink":"http:\/\/www.expressbpd.com\/fhw\/","menuLogo":"","menuText":"","triggerWidth":"1002","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
	<!--  Banner ad code -->
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8738137" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
 <noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8738137&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script src="http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/js/bpd_fhw_adv_list.js"></script>
<script type="text/javascript" src="http://www.expressbpd.com/wp-content/themes/vip/financialexpress/js/ismobile.js"></script>
</head>
<body class="home blog">
<div id="site">
	<div id="wrapper">
		<div id="header-wrapper">
			<div id="top-header-wrapper">
				<!--top-nav-->
				<div id="top-nav">
					<div class="menu-fhw-top-menu-container"><ul id="menu-fhw-top-menu" class="menu"><li id="menu-item-4979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4979"><a target="_blank" href="http://www.expressbpd.com/pharma/">PHARMA</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4980"><a target="_blank" href="http://www.expressbpd.com/healthcare/">HEALTHCARE</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540"><a target="_blank" href="http://computer.expressbpd.com/">COMPUTER</a></li>
<li id="menu-item-4978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4978"><a target="_blank" href="http://www.expressbpd.com/travel/">TRAVELWORLD</a></li>
<li id="menu-item-2038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2038"><a target="_blank" href="http://www.expressbpd.com/fhw/">FOOD &#038; HOSPITALITY&nbsp;WORLD</a></li>
</ul></div>				</div><!--top-nav-->

				<div id="content-social">
					<ul>
						<li><a href="https://twitter.com/FHW_Hospitality" alt="Twitter" class="twitter-but" target="_blank"></a></li>
						<li><a href="/fhw/fhw-syndication/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->

			</div><!--top-header-wrapper-->

			<div id="leader-small" class="testjpk">
									<div id="ad-728">
						<div  id='div-gpt-ad-1414401434597-4' style='width:728px; height:90px;'>				<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414401434597-4'); });</script>
				</div>							</div><!--ad-728-->
								</div><!--leader-small-->

			<div id="logo-small" itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
				<a itemprop="url" href="/fhw/"><img src="http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/images/express-fhw-logo.png" alt="Express FHW" /></a>
				<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/images/express-fhw-logo.png">
					<meta itemprop="name" content="Express FHW">
				</span>
				<meta itemprop="name" content="Express FHW" />
			</div><!--logo-small-->
		</div><!--header-wrapper-->
		
		<div id="nav-wrapper">
			<ul class="main-nav">
				<div class="menu-healthcare-top-main-menu-container">
					<ul id="menu-healthcare-top-main-menu" class="menu">
						<div id='wp_menufication'>
							<li class="menufication-search-holder">
								<form method="get" id="searchform" action="/">
									<input type="text" name="s" id="s" value="Search" onFocus="if (this.value == 'Search') { this.value = ''; }" onBlur="if (this.value == '') { this.value = 'Search'; }" />
									<input type="hidden" id="search-type" name="search-type" value="fhw" />
									<input type="hidden" id="search-button" />
								</form>
							</li>
							<li id="menu-item-517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517"><a href="/fhw">Home</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-518"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="/fhw/cover-story-fhw/">Cover Story</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="/fhw/market-fhw/">Market</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="/fhw/tracker/">Tracker</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="/fhw/spa-wellness-world/">Spa &#038; Wellness&nbsp;World</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="/fhw/interiors-designs/">Interiors &#038; Designs</a></li>
	<li id="menu-item-525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525"><a href="/fhw/high-spirits/">High Spirits</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="/fhw/chefs-platter/">Chef&#8217;s Platter</a></li>
	<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530"><a href="/fhw/management-fhw/">Management</a></li>
	<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="/fhw/edge-fhw/">Edge</a></li>
	<li id="menu-item-527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527"><a href="/fhw/life-fhw/">Life</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-529"><a href="/fhw/weekend-fhw/">Weekend</a></li>
	<li id="menu-item-287161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287161"><a href="/fhw/digital-issue-fhw/">Digial Issue</a></li>
</ul>
</li>
<li id="menu-item-519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-519"><a href="#">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="/fhw/bakery-focus/">Bakery Focus</a></li>
	<li id="menu-item-4265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4265"><a href="/fhw/fb-equipment/">F&#038;B Equipment</a></li>
	<li id="menu-item-376913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376913"><a href="/fhw/ktm-special/">KTM Special</a></li>
</ul>
</li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="/fhw/editors-note-fhw/">Editor&#8217;s Note</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-534"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-535"><a target="_blank" href="http://www.fhwexpo.com/">Food HospitalityWorld</a></li>
</ul>
</li>
<li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2021"><a href="http://www.expressbpd.com/fhw/fhw-subscribe/">Subscribe</a></li>
<li id="menu-item-768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-768"><a target="_blank" href="http://archive.foodandhospitalityworld.com/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-287157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287157"><a target="_blank" href="http://archivefhw.financialexpress.com/latest-issue/441-past-issues">Past Digital Issue</a></li>
</ul>
</li>
<li id="menu-item-2022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2022"><a href="http://www.expressbpd.com/fhw/fhw-contacts/">Contact Us</a></li>
						</div>
					</ul>
				</div>
			</ul><!--main-nav-->
			<div id="main-search">
				<form action="http://www.expressbpd.com" id="searchform" method="get">
					<input type="text" onBlur="if (this.value == '') { this.value = 'Search'; }" onFocus="if (this.value == 'Search') { this.value = ''; }" value="Search" id="s" name="s">
					<input type="hidden" id="search-type" name="search-type" value="fhw" />
					<input type="hidden" id="search-button">
				</form>
			</div><!--main-search-->
		</div><!--nav-wrapper--><div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.expressbpd.com/fhw/">Home</a> / <span class="current">Scene &#038; Heard</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Scene &#038; Heard						</h1>
			<span class="post-byline">
				By FHW Staff-Mumbai on 			February 21, 2017			</span>
					</div><!--title-main-->
		<div id="home-main">
			<div id="post-area" class="post-382391 post type-post status-publish format-standard hentry category-fhw category-weekend-fhw">
				<div id="social-box">
					<!-- AddThis Button BEGIN -->
						<div class="social-icons"><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
								<a class="addthis_button_facebook"></a>
								<a class="addthis_button_twitter"></a>
								<a class="addthis_button_google_plusone_share"></a>
								<a class="addthis_button_linkedin"></a>
								<a class="addthis_button_pinterest_share"></a>
								<a class="addthis_counter addthis_bubble_style"></a>
							</div> </div>
					<!-- AddThis Button END -->
				</div><!--social-box-->
				<div id="content-area">
							<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
										<meta itemprop="url" content="http://images.expressbpd.com/2016/04/default-img-fe.jpg" />
										<meta itemprop="width" content="700"/>
										<meta itemprop="height" content="389"/>
									</span>																																														<p><em><img class="size-full wp-image-382392 alignright" src="http://images.expressbpd.com/2017/02/20170228eh173.gif" alt="20170228eh173" width="100" height="100" srcset="http://images.expressbpd.com/2017/02/20170228eh173.gif 100w, http://images.expressbpd.com/2017/02/20170228eh173-32x32.gif 32w, http://images.expressbpd.com/2017/02/20170228eh173-64x64.gif 64w, http://images.expressbpd.com/2017/02/20170228eh173-96x96.gif 96w" sizes="(max-width: 100px) 100vw, 100px" />What&#8217;s happening in Mumbai&#8217;s hotels? A peek into the party circuit and events in the city&#8230; <strong>By Marcellus Baptista</strong></em></p>
<p>&nbsp;</p>
<p><strong>Burst of orange</strong></p>
<span class="custom-caption"><section class="imgsection aligncenter"><figure><a href="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/attachment/20170228eh187/" rel="nofollow"><img class="wp-image-382393 size-full" src="http://images.expressbpd.com/2017/02/20170228eh187.gif" alt="20170228eh187" /></a><figcaption><h2></a> Kristy De Cunha and Sweta Mohanty at the Aperol party at Olive</h2></figcaption></figure><div class="clear"></div>
			</section></span>
<p>Brunch wear with a hint of orange was the dress code at the Aperol party hosted by Aspri Spirits at Olive Bar &amp; Kitchen – and nearly everyone adhered to that. Narendra Kumar, Fahad Samar, Jitu Savlani, Ash Chandler, Anaida Parvaneh, Farzad and Amy Billimoria, Eshaa Amiin, Kristy De Cunha, Nidhi Munim, Clint Fernandes, Shibani Kashyap, Neelima Azmi and Maya Sawant were among the many guests. They all relished the orange aperitif at the Aperol bar that donned an international look. Of course, the drink of the hour was Aperol Spritz that comprised three parts Prosecco, two parts Aperol and one part soda, served in a white wine glass with ice and garnished with a slice of orange. It was truly refreshing as was the Aperol Sour on the rocks.</p>
<hr />
<p><strong>Party splash</strong></p>
<span class="custom-caption"><section class="imgsection aligncenter"><figure><a href="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/attachment/20170228eh188/" rel="nofollow"><img class="wp-image-382394 size-full" src="http://images.expressbpd.com/2017/02/20170228eh188.gif" alt="20170228eh188" /></a><figcaption><h2></a> Iulia Vantur, Raza Beig and Karishma Tanna at the Splash party at Olive</h2></figcaption></figure><div class="clear"></div>
			</section></span>
<p>Olive Bar &amp; Kitchen was the happy venue for the after-party following the international brand Splash show at Lakme Fashion Week. Romanian beauty Iulia Vantur who, was the showstopper, was there. Guests were heard talking about the show that opened with Karishma Tanna and Suraj Pancholi on the ramp. Karishma was in a green sequined dress, while Suraj looked dapper in smart formal attire. And Iulia was stunning in an embellished nude-colour dress. Seen at the pulsating party was Raza Beig, CEO of Splash who looked pleased to showcase the brand’s SS17 collection and hoped that the association with LFW and Iulia Vantur would take the brand image to further heights.</p>
<hr />
<p><strong>Stylish cheer</strong></p>
<span class="custom-caption"><section class="imgsection aligncenter"><figure><a href="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/attachment/20170228eh189/" rel="nofollow"><img class="wp-image-382395 size-full" src="http://images.expressbpd.com/2017/02/20170228eh189.gif" alt="20170228eh189" /></a><figcaption><h2></a> Padma Lakshmi at the Classic Malts Selection Lounge at Lakme Fashion Week at Jio Garden</h2></figcaption></figure><div class="clear"></div>
			</section></span>
<p>The cheer was well and truly on at the Classic Malts Selection Lounge at Lakme Fashon Week Summer/Resort 2017 at Jio Garden. This VIP lounge was sophisticated and stylish with its wooden decor and uncluttered ambience. In full flow was a range of single malts like Cardhu, Talisker, Oban and Singleton. Special guests were seen having a good time with malts and whisky cocktails called Showstopper among others. Ciroc and Ketel One vodka cocktails were also on offer as was Gordon’s gin. There were also Sula wines and White Owl craft beers. Cheese boards, dips along and hors d’oeuvres from Joss complemented the liquid intake. Yes, the lounge was a much-sought out place at the fashion week.</p>
<hr />
<p><strong>All that jazz</strong></p>
<span class="custom-caption"><section class="imgsection aligncenter"><figure><a href="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/attachment/20170228eh190/" rel="nofollow"><img class="wp-image-382396 size-full" src="http://images.expressbpd.com/2017/02/20170228eh190.gif" alt="20170228eh190" /></a><figcaption><h2></a> Vinay Singh, Alyssa Mendonsa and Loy Mendonsa at the Jazz Legends night at Luna Nudo</h2></figcaption></figure><div class="clear"></div>
			</section></span>
<p>The St Regis New York has played host to some of the finest jazz musicians and connoisseurs in history. Building upon this legacy has inspired the inception of ‘Jazz Legends’ at The St Regis Mumbai. Joe Alvares, who has curated this series, kicked off all that jazz at the infusion-themed bar Luna Nudo. It featured international musicians from New York and Europe performing The ‘New Standard’ Contemporary Creative Music. Opening the show was Alyssa Mendonsa. Jaideep Mehrotra, Rashmi Nigam, Kunal Kohli, Simone Singh, Fahad Samar, Ash Chandler and Vikram Bawa among many more were seen enjoying the music, cocktails and hors d’oeuvres. And on the charts is the international Jazz Company comprising a quartet of talent from Europe, Sarosh Nanavaty and her electric trio of bass, drums and keyboards and Vasundhara.</p>
									</div><!--content-area-->
				<div class="post-tags">
									</div><!--post-tags-->
						<div id="social-box">
							<!-- AddThis Button BEGIN -->
								<div class="social-icons"><div class="addthis_toolbox addthis_default_style addthis_32x32_style">
									<a class="addthis_button_facebook"></a>
									<a class="addthis_button_twitter"></a>
									<a class="addthis_button_google_plusone_share"></a>
									<a class="addthis_button_linkedin"></a>
									<a class="addthis_button_pinterest_share"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
							</div> </div>
							<!-- AddThis Button END -->
						</div><!--social-box-->
						<div class="OUTBRAIN" data-src="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/" data-widget-id="AR_1" data-ob-template="TheFinancialExpress" ></div>
						<div class="OUTBRAIN" data-src="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170228/382391/" data-widget-id="AR_2" data-ob-template="TheFinancialExpress" ></div>
						<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
			</div><!--post-area-->
				<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="http://www.expressbpd.com/fhw/weekend-fhw/events-20170228/382384/" rel="prev">Events</a>					</div><!--prev-post-->
					<div class="next-post">
						Next Story &rarr; <a href="http://www.expressbpd.com/fhw/latest-updates-fhw/former-french-president-sarkozy-joins-accorhotels-board/382414/" rel="next">Former French President Sarkozy joins AccorHotels&nbsp;board</a>					</div><!--next-post-->
				</div><!--prev-next-wrapper-->
						<div id="related-posts"><h3 class="post-header">You may also like...</h3><ul>
		<li><div class="related-text"><a href="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20161031/377851/" class="main-headline">Scene &amp; Heard</a></div>
				</li><li><div class="related-text"><a href="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20170115/380451/" class="main-headline">Scene &amp; Heard</a></div>
				</li><li><div class="related-text"><a href="http://www.expressbpd.com/fhw/weekend-fhw/scene-and-heard-20160229/212509/" class="main-headline">Scene &amp; Heard</a></div>
				</li></ul></div>								<div id="comments">
						<a name="postComment"></a>
							<div id="vuukle_div"><span class="loading">Please Wait while comments are loading...</span></div>
							<script src="http://vuukle.com/js/vuukle.js" type="text/javascript"></script>
							<script type="text/javascript">
								var VUUKLE_ARTICLE_IMG = ''; 
								create_vuukle_platform('421e0633-a34d-4a0e-b7a1-c459b5b7b42d', '382391', '0', '', 'Scene &amp; Heard');
							</script>
					</div>
		</div><!--home-main-->
			<div id="sidebar-wrapper">
		<ul>
			<li class='sidebar-widget'><div class='sidebar-widget' id='div-gpt-ad-1414401434597-1' style='width:300px; height:250px;'>				<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414401434597-1'); });</script>
				</div></li>		<li class='sidebar-widget'><div class='sidebar-widget' id='505249491302088706' >				<a class="twitter-timeline"  href="https://twitter.com/IndianExpress" data-widget-id="505249491302088706">Tweets by @FHW_Hospitality</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
				</div></li>		<li class='sidebar-widget'><div class='sidebar-widget' id='div-gpt-ad-1414401434597-2' style='width:300px; height:250px;'>				<script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414401434597-2'); });</script>
				</div></li>				</ul>
	</div><!--sidebar-wrapper-->
				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
							<li class="footer-widget"><h3 class="footer-widget-header">About</h3>			<div class="textwidget">Food & Hospitality World is the most reliable source of information for the Indian hospitality industry. It is published by Global Fairs & Media Pvt. Ltd., a joint venture company formed by The Indian Express Group and leading global exhibition organiser Hannover Milano Fairs India Pvt. Ltd. From news and analysis to latest policy updates, articles on F&B, tech talk by experts to manpower management issues - Food & Hospitality is India's most comprehensive publication for the hospitality sector and has a wide readership across the country. </div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>&copy; 2017 The Financial Express | The Indian Express [P] Ltd. All Rights Reserved </p>
						<div class="menu-fhw-footer-menu-container"><ul id="menu-fhw-footer-menu" class="menu"><li id="menu-item-2019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2019"><a href="http://www.expressbpd.com/fhw/fhw-feedback/">Feedback</a></li>
<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2020"><a href="http://www.expressbpd.com/fhw/fhw-contacts/">Contacts Us</a></li>
<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://www.expressbpd.com/fhw/fhw-subscribe/">Subscriptions</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="http://www.expressbpd.com/fhw/fhw-sitemap/">Sitemap</a></li>
<li id="menu-item-2016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2016"><a href="http://www.expressbpd.com/fhw/fhw-syndication/">RSS</a></li>
</ul></div>					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
</div><!--site-->
		<script type='text/javascript'>
			//<![CDATA[
			jQuery(document).ready(function(){

				var aboveHeight = jQuery('#header-wrapper').outerHeight();

				jQuery(window).scroll(function(){

				if (jQuery(window).scrollTop() > aboveHeight){

					jQuery('#nav-wrapper').addClass('fixed').css('top','0').next()

					.css('margin-top','52px');

				} else {

					jQuery('#nav-wrapper').removeClass('fixed').next()

					.css('margin-top','0');

				}

				});

				jQuery('.carousel-wrapper').elastislide({

					imageW : 229,

					minItems : 1,

					margin : 0
				});
			});
			//]]>
		</script>
		<div id="fb-root"></div>
		<script>
			//<![CDATA[
			(function(d, s, id) {

				var js, fjs = d.getElementsByTagName(s)[0];

				if (d.getElementById(id)) return;

				js = d.createElement(s); js.id = id;

				js.async = true;

				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

				fjs.parentNode.insertBefore(js, fjs);

				}(document, 'script', 'facebook-jssdk'));

			//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
		(function() {
			window.PinIt = window.PinIt || { loaded:false };
			if (window.PinIt.loaded) return;
			window.PinIt.loaded = true;
			function async_load(){
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.async = true;
					s.src = "http://assets.pinterest.com/js/pinit.js";
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
			}

			if (window.attachEvent)
				window.attachEvent("onload", async_load);
			else
				window.addEventListener("load", async_load, false);
		})();
		//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
			//]]>
		</script>

		<script type="text/javascript">
			//<![CDATA[
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
			//]]>
		</script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/js/jquery.sonar.min.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/js/fe-lazy-load.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/js/jquery.elastislide.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/js/respond.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-content/themes/vip/financialexpress/microsites/inc/js/retina.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.expressbpd.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript" src="http://www.expressbpd.com/wp-content/themes/vip/financialexpress/js/fe_wap_interstitial.js"></script>
<!-- /1050432/FE_WAP_OTH_ROS_OOP_Innov1 -->
<div class="mb-section-sticky-ad1" id='div-gpt-ad-1440562442177-1'>
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1440562442177-1"); });
}
</script>
</div>
<!-- /1050432/FE_WAP_OTH_ROS_SPL1_1x1 -->
<div class="mb-section-sticky-ad2" id='div-gpt-ad-1440562442177-2' style='height:1px; width:1px;'>
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
	visit_count = fe_interstitial_checkCookie();
	if( visit_count ==1 || visit_count > 4 ){
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1440562442177-2"); });
	}
}
</script>
</div>
<!-- for sticky-->
<div class="fe-section-sticky-add">
<script type="text/javascript">
if ( fe_check_is_mobile() == true ) {
document.write('<iframe id="frm_fe_section_sticky" src="/wap-section-sticky/" height="50" width="320" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" allowTransparency="true"></iframe>');
}
</script>
</div>
</body>
</html>